Partial Interruption Due to Service Update
Incident Report for Coding Rooms
Resolved
All services are back in operation. Sorry for the inconvenience caused.
Posted Feb 19, 2022 - 15:50 UTC
Monitoring
The service update appears to be complete and the functionality has been restored. Continue monitoring for any lingering effects
Posted Feb 19, 2022 - 15:46 UTC
Identified
There is an ongoing service update at our hardware vendor that affects the access to some functionality. Estimated completion within 5-10 minutes
Posted Feb 19, 2022 - 15:35 UTC
This incident affected: Web Application (app.codingrooms.com).