For updates directly from our vendor, you may check their status page here: https://status.firebase.google.com/ We will also provide any further updates here as we have them. Thank you for your patience!
Posted Nov 16, 2021 - 17:59 UTC
Investigating
Hi all, it appears that there is currently an outage with our realtime database vendor that is causing some features of Coding Rooms to not function correctly. We're working to mitigate this issue right now. Thank you for your patience and we will be providing updates here as soon as we have them.
Posted Nov 16, 2021 - 17:55 UTC
This incident affected: Website and Web Application (app.codingrooms.com).