Real-time feature service interruptions
Incident Report for Coding Rooms
Resolved
Our vendor has confirmed that the issue has been fully resolved, and Coding Rooms' real-time features are continuing to operate normally. If you encounter any further issues, please drop us a note on our 24/7 live chat!
Posted Apr 17, 2021 - 00:04 UTC
Monitoring
Our vendor appears to have addressed the issue. Our real-time features are operating normally again. We will continue to monitor the situation.
Posted Apr 16, 2021 - 23:45 UTC
Update
Our vendor has identified the issue and appears to be working on a fix. For updates directly from Google Firebase, please check out this status page: https://status.firebase.google.com/

We will continue to provide updates from our end as we monitor the situation.
Posted Apr 16, 2021 - 23:39 UTC
Identified
We've been made aware of an outage at our real-time database vendor that is causing issues with some real-time features of Coding Rooms. It is only affecting certain workspaces that are hosted with the affected databases. We are continuing to investigate this issue.
Posted Apr 16, 2021 - 23:18 UTC
This incident affected: Web Application (app.codingrooms.com).