Access Issue
Incident Report for Coding Rooms
Resolved
The service has been fully restored and operational.
Posted Dec 15, 2021 - 16:27 UTC
Monitoring
It appears that service has been restored. Please contact us if you continue to have any issues and we will update you all when we receive confirmation from AWS that the outage has been mitigated.
Posted Dec 15, 2021 - 16:09 UTC
Update
To follow updates live from AWS, please check their status page here: https://status.aws.amazon.com/
Posted Dec 15, 2021 - 15:47 UTC
Identified
One of our cloud providers appears to be having issues right now which is causing widespread outages on a number of other websites as well. We will continue to provide updates here as soon as we have them
Posted Dec 15, 2021 - 15:34 UTC
Investigating
We are experiencing issues with access to the system. We're investigating the cause
Posted Dec 15, 2021 - 15:29 UTC
This incident affected: Website, Web Application (app.codingrooms.com), and Authentication API.